API OHLCV endpoint partial outage
Incident Report for Brave New Coin
Resolved
A service was identified as failing. This has been corrected and the API is in normal operation. Data for the 24 hours commencing 2020-07-29 00:00:00 UTC remains unavailable at this point.
Posted Jul 30, 2020 - 17:55 NZST
Investigating
The API GWA/MWA OHLCV endpoint has not updated since 2020-07-30 00:00:00 UTC with today's latest data. It is under investigation.
Posted Jul 30, 2020 - 16:32 NZST
This incident affected: Rest API and Websocket API.