Incorrect GWA prices being reported
Incident Report for Brave New Coin
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:54 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 12:53 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 12:53 NZDT
Investigating
We are currently investigating the issue.
Posted Dec 15, 2021 - 11:42 NZDT
This incident affected: Rest API, Websocket API, and Website.