Website outage
Incident Report for Brave New Coin
Resolved
This incident has been resolved.
Posted Dec 26, 2020 - 19:08 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 26, 2020 - 17:06 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 26, 2020 - 17:04 NZDT
Investigating
The website has been returning HTTP 503 - Service Unavailable since 01:06 UTC. We are currently investigating this issue.
Posted Dec 26, 2020 - 17:04 NZDT
This incident affected: Website.