Rest API: Database Timeout
Incident Report for Brave New Coin
Resolved
This incident has been resolved.
Posted Feb 22, 2019 - 21:31 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2019 - 15:38 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2019 - 15:24 NZDT
Monitoring
One of the queries took a long time to return back the data which led to a database timeout.
The issue is being monitored closely by the team.
Posted Feb 22, 2019 - 15:23 NZDT
This incident affected: Rest API.