EOD Price Issue
Incident Report for Brave New Coin
Resolved
The issue has been fixed. Real-time and missing previous data points have been updated.
Posted Feb 25, 2020 - 13:42 NZDT
Monitoring
The team has identified the issues and a fix has been implemented

We are now monitoring the issue.
Posted Feb 25, 2020 - 10:09 NZDT
This incident affected: Rest API and Websocket API.